Використання вбудованих функцій Excel

Завантажити табличний процесор Excel. Створіть таблицю «Магазин» за зразком.


  1. Обчисліть вартість кожного товару, використовуючи формулу й автозаповнення. У клітинку D2 введіть формулу «=B2*C2». Застосуйте автозаповнення для інших клітинок цього стовпця.
  2. Обчисліть сумарну вартість усіх товарів. У клітинку D6 введіть формулу «=SUM(D2:D5)» або «=СУММА(D2:D5)».
  3. Обчисліть загальну кількість усіх товарів. У клітинку В6 введіть формулу «=SUM(В2:В5)» або «=СУММА(В2:В5)».
  4. Визначте якого товару у магазині найменше. У клітинку B7 введіть формулу «=MIN(B2:B5)» або «=МИН(B2:B5)».
  5. Визначте який товар у магазині коштує найбільше. У клітинку С8 введіть формулу «=MAX(C2:C5)» або «=МАКС(C2:C5)».
  6. Знайдіть середню вартість товару у магазині. У клітинку D9 введіть формулу «=AVERAGE(D2:D5)» або «=СРЗНАЧ(D2:D5)».

Коментарі

Популярні дописи з цього блогу

Азбука Морзе Українською

Python: Урок 3. Типи даних в програмуванні. Визначення змінної

Компетентнісні задачі - 9 клас, Google Клас